Hyundai Santa Cruz Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Worked for the first few weeks. All of the sudden I can't get it to connect. I have tried disconnecting and reconnecting several times. I have tried plugging phone in directly, that didn't work. I have tried turning wifi and bluetooth off, forgetting the bluetooth connection on my phone, deleting the connection on both bluetooth and projection.....and nothing.

Not sure what else to do here. Very frustrating.

Anyone else having issues?
 

·
Registered
Joined
·
4 Posts
I am having a problem with the radio/media also, I have an Iphone XR up to date OS.
Trouble connecting and stay connected, I will be listening to a podcast or music off my phone, The screen for the display on the car will go black, a few seconds the audio will stop, then system will come back on, some times. It is like the media system is rebooting. Also sometimes a message on the media display " unable to connect to Iphone not responding"

I have brought it back to the dealer twice to no avail.

Any Help
[email protected]
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #11 ·
I am having a problem with the radio/media also, I have an Iphone XR up to date OS.
Trouble connecting and stay connected, I will be listening to a podcast or music off my phone, The screen for the display on the car will go black, a few seconds the audio will stop, then system will come back on, some times. It is like the media system is rebooting. Also sometimes a message on the media display " unable to connect to Iphone not responding"

I have brought it back to the dealer twice to no avail.

Any Help
[email protected]
That’s odd. My issue always occurred when I started the vehicle, not during operation. I would delete the SC from your phone. Go into settings on the SC and generate a new Wi-Fi key. You can then search for the SC from your phone and reconnect via Bluetooth. I have had to do this 3 or 4 times over the last few months but it always seems to work.
 

·
Registered
Joined
·
20 Posts
I run into this issue sometimes in my sel premium. The few times I’ve resolved this all I’ve done was restart my phone. Since Apple CarPlay’s software runs off the phones iOS. Too bad we can’t really figure out why this happens.
 
1 - 12 of 12 Posts
Top