Hyundai Santa Cruz Forum banner
1 - 9 of 9 Posts

·
Registered
2022 Santa Cruz SEL
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello All,
I have been driving my SC for about three weeks now, and I am experiencing some transmission surging under acceleration. I am currently at about 1400 miles. The surging is very mild, but certainly noticeable. I was wondering if any of you are experiencing this as well? Have any of you been back to the dealer with any transmission related issues yet? Is there an explanation for this?
 

·
Registered
Joined
·
77 Posts
Hello All,
I have been driving my SC for about three weeks now, and I am experiencing some transmission surging under acceleration. I am currently at about 1400 miles. The surging is very mild, but certainly noticeable. I was wondering if any of you are experiencing this as well? Have any of you been back to the dealer with any transmission related issues yet? Is there an explanation for this?
WHich transmission do you have, standard automatic or Dual Clutch auto?
 

·
Registered
Joined
·
272 Posts
I've felt that also...I'll keep an eye on this thread
Mine SE FWD
 

·
Registered
2022 SEL AWD No Activity Package
Joined
·
941 Posts
Is it 2WD or AWD?

I have a SEL AWD and have no surging or strange transmission behavior at all. 🤞
 

·
Registered
Joined
·
272 Posts
I haven't noticed it since I took it out of SMART Mode
 

·
Registered
Joined
·
36 Posts
We just came back from a 3000 mile trip, about 2-4 times I felt a hesitation in acceleration (this was not the engine but a transmission issue, can't really explain it , like a shudder for just a second or two) when going up mountains from a slow speed to highway speed. Only lasted a second or two then was fine. If it does it again I will take it to the dealer for review.
 

·
Registered
Joined
·
19 Posts
So driving home in the rain this weekend I was coming off a ramp and tried to accelerate but the gears just rev'd up and I couldn't speed up passed 30 mph. Realizing some people on this forum dealt with the same issue, I pulled over....parked the car, turned off the SC, and restarted. Everything worked fine after. Going to see if it happens before I take it back to Hyundai.
 
1 - 9 of 9 Posts
Top